<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Slap Fight - by onefan51 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Slap Fight - by onefan51 - Newsvine" />
<meta name="description" content="
&nbsp;Lettssss Git ReeaaaadddDDDDY to RummmmmmBULL.
Just joking.
No slap fight here. At least I hope not.
I don't know about anyone else, but it's impossible for me to read every article and seed posted on Newsvine. Which also means, it's also impossible to read each and every c&nbsp;&hellip;" />
<meta name="author" content="onefan51" />
<meta name="canonical" content="https://onefan51.newsvine.com/_news/2017/01/31/36727625-slap-fight" />
<meta name="section" content="{&quot;domainName&quot;:&quot;onefan51&quot;,&quot;displayName&quot;:&quot;onefan51&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=local30AB4E69-C702-7AE5-CE3B-72394AE00759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/onefan51.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1282614720,&quot;numSeeds&quot;:&quot;34&quot;,&quot;numComments&quot;:&quot;11830&quot;,&quot;numArticles&quot;:&quot;54&quot;,&quot;watchers&quot;:10}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:36727625,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;onefan51&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;onefan51&quot;,&quot;tags&quot;:[&quot;newsvine&quot;,&quot;satire&quot;,&quot;discussion&quot;,&quot;meta&quot;,&quot;slap-fight&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="May 30, 2017, 11:27 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36727625" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=onefan51C8AA61B3-E53C-7D93-6ADD-74F52D942D08.jpg&width=original" />
<meta property="og:url" content="https://onefan51.newsvine.com/_news/2017/01/31/36727625-slap-fight" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slap Fight" />
<meta property="og:description" content="&amp;nbsp;Lettssss Git ReeaaaadddDDDDY to RummmmmmBULL.
Just joking.
No slap fight here. At least I hope not.
I don&#039;t know about anyone else, but it&#039;s impossible for me to read every article and seed posted on Newsvine. Which also means, it&#039;s also impossible to read each and every c&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36727625" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51746" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/6298f0c9c2e256b3002f7c3229c4097e75e9a56f.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/f07ed1162f5a3427997045f7b89bd97012961569.js?v=51746"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bd1fb0b09c3767820a7cbecd826dee5196e6eeca.css?v=51746" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/be74d8fb4871099a0b56f1c8c02001aaa4deefaa.js?v=51746"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F31%2F36727625-slap-fight&amp;rand=1385709389&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F31%2F36727625-slap-fight&amp;rand=1385709389&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=local30AB4E69-C702-7AE5-CE3B-72394AE00759.jpg&amp;width=80"
		data-domain-name="onefan51"
		data-display-name="onefan51">
		<img src="https://m.newsvine.com/servista/imagesizer?file=local30AB4E69-C702-7AE5-CE3B-72394AE00759.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://onefan51.newsvine.com/" rel="twipsy" title="View onefan51's Column"  data-placement="bottom">
				onefan51			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2522&quot;,&quot;seedCount&quot;:&quot;22676&quot;,&quot;memberCount&quot;:&quot;1392&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ALL-AMERICANS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://adminnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;adminnation&quot;,&quot;displayName&quot;:&quot;Administration Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/adminnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12071&quot;,&quot;articleCount&quot;:&quot;159&quot;,&quot;seedCount&quot;:&quot;12&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;This is the place where admins can discuss problems. Any problems. It is only for admins of other nations.&quot;,&quot;createDate&quot;:1404843840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496191766,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Administration Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70"
		data-domain-name="adminnation"
		data-display-name="Administration Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3951&quot;,&quot;seedCount&quot;:&quot;34756&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496193953,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7880&quot;,&quot;seedCount&quot;:&quot;48038&quot;,&quot;memberCount&quot;:&quot;3258&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496206335,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://childabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;childabuse&quot;,&quot;displayName&quot;:&quot;Child Abuse &amp; Abductions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/childabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5181&quot;,&quot;articleCount&quot;:&quot;313&quot;,&quot;seedCount&quot;:&quot;5576&quot;,&quot;memberCount&quot;:&quot;248&quot;,&quot;description&quot;:&quot;A place to collect and discuss the terrible epidemic of child abuse, abductions, kidnappings, rape, mal-treatment and neglect of our children that is going on in this country.&quot;,&quot;createDate&quot;:1279786800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496006152,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Child Abuse &amp; Abductions"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70"
		data-domain-name="childabuse"
		data-display-name="Child Abuse &amp; Abductions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://civilrightshistory.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;civilrightshistory&quot;,&quot;displayName&quot;:&quot;Civil Rights History&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=krishna109817947B6-8DFB-B613-2BB6-AF2183A7C34A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/civilrightshistory.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6850&quot;,&quot;articleCount&quot;:&quot;28&quot;,&quot;seedCount&quot;:&quot;286&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;This group is for those who want to share the many aspects of the civl rights movements in this county.&quot;,&quot;createDate&quot;:1312445760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490325944,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Civil Rights History"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=krishna109817947B6-8DFB-B613-2BB6-AF2183A7C34A.jpg&amp;width=70"
		data-domain-name="civilrightshistory"
		data-display-name="Civil Rights History">
		<img src="https://m.newsvine.com/servista/imagesizer?file=krishna109817947B6-8DFB-B613-2BB6-AF2183A7C34A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4191&quot;,&quot;seedCount&quot;:&quot;50188&quot;,&quot;memberCount&quot;:&quot;3588&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210560,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="GOP Watch  "
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://militaryandvets.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;militaryandvets&quot;,&quot;displayName&quot;:&quot;Military and veterans vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bad4F0113C0D-34D6-4654-4E71-96D919331B3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/militaryandvets.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3310&quot;,&quot;articleCount&quot;:&quot;591&quot;,&quot;seedCount&quot;:&quot;4777&quot;,&quot;memberCount&quot;:&quot;230&quot;,&quot;description&quot;:&quot;Military and Veterans issues&quot;,&quot;createDate&quot;:1236178740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496082802,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Military and veterans vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bad4F0113C0D-34D6-4654-4E71-96D919331B3C.jpg&amp;width=70"
		data-domain-name="militaryandvets"
		data-display-name="Military and veterans vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bad4F0113C0D-34D6-4654-4E71-96D919331B3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2551&quot;,&quot;seedCount&quot;:&quot;23951&quot;,&quot;memberCount&quot;:&quot;5023&quot;,&quot;description&quot;:&quot;Fairness and opportunity leads to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496195973,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Progressive State of Mind"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rwml.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rwml&quot;,&quot;displayName&quot;:&quot;Right Wing Media LYING&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/rwml.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5807&quot;,&quot;articleCount&quot;:&quot;128&quot;,&quot;seedCount&quot;:&quot;2447&quot;,&quot;memberCount&quot;:&quot;24&quot;,&quot;description&quot;:&quot;This group is for sharing stories about the Right Wing media blatantly lying to the American public!&quot;,&quot;createDate&quot;:1292618640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1493504859,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Right Wing Media LYING"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="rwml"
		data-display-name="Right Wing Media LYING">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6177&quot;,&quot;seedCount&quot;:&quot;21793&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210498,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scififanatics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scififanatics&quot;,&quot;displayName&quot;:&quot;Science Fiction Fanatics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scififanatics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4261&quot;,&quot;articleCount&quot;:&quot;401&quot;,&quot;seedCount&quot;:&quot;478&quot;,&quot;memberCount&quot;:&quot;100&quot;,&quot;description&quot;:&quot;A bunch of Sci Fi readers, who are willing to BS for hours about books they have read, and what they like about them. We also deal with movies both old and new, and we even try to bully people into thinking up new ones. But the only rule we have is to have fun. Take a thread where you want it, unless too many ask you to stop.&quot;,&quot;createDate&quot;:1257127620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496175492,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science Fiction Fanatics"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70"
		data-domain-name="scififanatics"
		data-display-name="Science Fiction Fanatics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://seedersandposterswithmanners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/seedersandposterswithmanners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Seeders and Posters with Manners"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cherokee-lodge.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cherokee-lodge&quot;,&quot;displayName&quot;:&quot;The Cherokee Lodge&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cherokee-lodge.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5893&quot;,&quot;articleCount&quot;:&quot;859&quot;,&quot;seedCount&quot;:&quot;2089&quot;,&quot;memberCount&quot;:&quot;134&quot;,&quot;description&quot;:&quot;The Cherokee lodge is for those who want to know and learn more about their Native American heritage.&quot;,&quot;createDate&quot;:1294464300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495424449,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Cherokee Lodge"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70"
		data-domain-name="cherokee-lodge"
		data-display-name="The Cherokee Lodge">
		<img src="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://raceandethnicity.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;raceandethnicity&quot;,&quot;displayName&quot;:&quot;race and ethnicity&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/raceandethnicity.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3952&quot;,&quot;articleCount&quot;:&quot;1546&quot;,&quot;seedCount&quot;:&quot;7808&quot;,&quot;memberCount&quot;:&quot;298&quot;,&quot;description&quot;:&quot;A group where issues of importance to and about people of color and ethnic groups are discussed.&quot;,&quot;createDate&quot;:1248979560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496196447,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="race and ethnicity"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70"
		data-domain-name="raceandethnicity"
		data-display-name="race and ethnicity">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kappamanstew98DFE410-EE35-9D7D-AF4C-87CB84D881AD.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		There can be no tomorrow if there is no today	</span>

	<span class="c-author-stats">
		Articles:&nbsp;54 
		Seeds:&nbsp;34 
		Comments:&nbsp;11830 
		Since:&nbsp;Aug 2010	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36727625"><div class="j-article-column c-article-column" 
			data-domain="onefan51" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Slap Fight" 
			data-content-id="36727625"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Slap Fight</h1>

					<div class="j-abuse-reports" data-content-id="36727625">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://onefan51.newsvine.com/">onefan51</a>							</div>
			<div class="c-dateline">Tue Jan 31, 2017 9:02 AM</div>

			<div class="c-tags"><ul><li><a href="/newsvine" rel="tag">newsvine</a></li><li><a href="/satire" rel="tag">satire</a></li><li><a href="/discussion" rel="tag">discussion</a></li><li><a href="/meta" rel="tag">meta</a></li><li><a href="/slap-fight" rel="tag">slap-fight</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="10" data-content-id="36727625"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="onefan51" data-content-type="" data-domain-name="onefan51" data-content-id="36727625" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><a target="_blank"  href="http://orig11.deviantart.net/7787/f/2013/153/7/c/slap__small__by_tw1stal1cky-d67kfpx.png"><img src="https://m.newsvine.com/servista/imagesizer?file=onefan51C8AA61B3-E53C-7D93-6ADD-74F52D942D08.jpg&width=380" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-link"><a target="_blank"  href="http://orig11.deviantart.net/7787/f/2013/153/7/c/slap__small__by_tw1stal1cky-d67kfpx.png" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p>&nbsp;Lettssss Git ReeaaaadddDDDDY to RummmmmmBULL.</p><p>Just joking.</p><p>No<a href="https://www.youtube.com/watch?v=u4ZgVRJ-H8U" target="_blank"> slap fight</a> here. At least I hope not.</p><p>I don't know about anyone else, but it's impossible for me to read every article and seed posted on Newsvine. Which also means, it's also impossible to read each and every comment that's posted.</p><p>Of course, it also means that I on know what I know, and nothing more.</p><p>However, here's what I do know about slap fights based on my own personal experiences.</p><p>There's a strong correlation between a slap fight and cock fighting. Either there are always too many cocks in a fight, or someone decides to participate in a discussion half-cocked.</p><p>Again, I'm just joking. If you didn't get the joke, you've more than likely been cuckolded in your lifetime. No offense meant. Correlation notwithstanding, but if you're going to be cocked, make sure you're fully cocked.</p><p>Back to the topic. <a href="https://www.youtube.com/watch?v=OasmzcoPG10" target="_blank">Slap fight</a>.</p><p>There are many things to consider when it comes to the anatomy of a <a href="https://www.youtube.com/watch?v=T_RCDTYHuSg" target="_blank">slap fight</a>. One thing I've observed is that a <a href="https://www.youtube.com/watch?v=AAUhxmqp4Zc" target="_blank">slap fight</a>&nbsp;is usually started by someone visiting a nation where they are not a member of that nation.</p><p>You know what I mean. It's like the Drunk who enters your home uninvited, cusses everyone out, and gets mad when politely told to leave. And gets angry when asked politely.</p><p>Sometimes it's the re-reg who&nbsp;intentionally makes unsubstantiated false allegations about being treated unfairly in one nation, and is then aided and abetted by an Admin and others in another nation.</p><p>No joke. I've seen it happen.</p><p>And when it has happened, I will publicly testify under oath that one nation was abolished because of an Admin's&nbsp;abusive behavior. The re-reg was later re-banned. Of course, that Nation's Admin was also later banned. The <a href="https://www.youtube.com/watch?v=sdXrXL2xXcs" target="_blank">slap fight</a>&nbsp;appeared to be an addiction to powerful to overcome.</p><p>As the saying goes, "Karma is a Bitch when Newsvine Moderators decide to get rid of an irritating itch.</p><p>It goes without saying, a <a href="https://www.youtube.com/watch?v=3roa--D_qyw" target="_blank">slap fight</a>&nbsp;is personal and involves a CoH violation.</p><p>"You're stupid." "You must be an idiot." "You're clueless" ... or a "nitwit" ... or "dumb" ... or a "snowflake" ... or some other name-calling word that's specifically framed in a comment to denigrate a targeted Viner or group of Viners.</p><p>Those are only a few of the CoH violating word phrases I've personally witnessed in a <a href="https://www.youtube.com/watch?v=DKABUcj1hM0" target="_blank">slap fight</a>.</p><p>A <a href="https://www.youtube.com/watch?v=fnZaTzyDe4s" target="_blank">slap fight</a>&nbsp;is not preventable. However, it can be stopped. Sometimes with blocking. Other times blocking is the catalyst that starts it.</p><p>I know this to true personally. I've personally blocked more than one individual who refused to stop slap fighting after being <em>warned</em> to stop.</p><p>Some of the individuals involved &nbsp;were later unblocked ... re-blocked ... and then again unblocked. It all depended on the mitigating circumstances.</p><p>My opinion carries no more weight than anyone else's opinion ... until it does ... or not. A slap fight is all in the eyes of the beholder ... depending on whether one has one's eyes open or not.</p><p>What is your view of a&nbsp;<a href="https://www.youtube.com/watch?v=HP0PtlbcPNw" target="_blank">slap fight</a>? And the things associated with it.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://01publicdicussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;01publicdicussion&quot;,&quot;displayName&quot;:&quot;- Open Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/01publicdicussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14635&quot;,&quot;articleCount&quot;:&quot;185&quot;,&quot;seedCount&quot;:&quot;1066&quot;,&quot;memberCount&quot;:&quot;331&quot;,&quot;description&quot;:&quot;Open dialog about everything, free from mod bias and open to all discussion that does not violate the COH.&quot;,&quot;createDate&quot;:1457382600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496183283,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70"
		data-domain-name="01publicdicussion"
		data-display-name="- Open Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://01publicdicussion.newsvine.com/" class="c-group-name">- Open Public Discussion</a></li><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13157&quot;,&quot;seedCount&quot;:&quot;112699&quot;,&quot;memberCount&quot;:&quot;2724&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496207129,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://adminnation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;adminnation&quot;,&quot;displayName&quot;:&quot;Administration Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/adminnation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12071&quot;,&quot;articleCount&quot;:&quot;159&quot;,&quot;seedCount&quot;:&quot;12&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;This is the place where admins can discuss problems. Any problems. It is only for admins of other nations.&quot;,&quot;createDate&quot;:1404843840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496191766,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70"
		data-domain-name="adminnation"
		data-display-name="Administration Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tigbaseDBB3B6DC-DAFA-95E3-D2DF-CE4B7D56BFFA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://adminnation.newsvine.com/" class="c-group-name">Administration Nation</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2522&quot;,&quot;seedCount&quot;:&quot;22675&quot;,&quot;memberCount&quot;:&quot;1392&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496207318,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7880&quot;,&quot;seedCount&quot;:&quot;48038&quot;,&quot;memberCount&quot;:&quot;3258&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496206335,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://not-my-president.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;not-my-president&quot;,&quot;displayName&quot;:&quot;Not My President&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/not-my-president.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15723&quot;,&quot;articleCount&quot;:&quot;30&quot;,&quot;seedCount&quot;:&quot;194&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;&amp;quot;...treat him like Mitch McConnell treated Barack Obama.&amp;quot; - Tom Perez&quot;,&quot;createDate&quot;:1479005580,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496187264,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=70"
		data-domain-name="not-my-president"
		data-display-name="Not My President">
		<img src="https://m.newsvine.com/servista/imagesizer?file=gulliverswift4BC63197-7804-2158-91AA-99199E3003B3.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://not-my-president.newsvine.com/" class="c-group-name">Not My President</a></li><li class="">
	<a href="https://progressive-state-of-mind.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressive-state-of-mind&quot;,&quot;displayName&quot;:&quot;Progressive State of Mind&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressive-state-of-mind.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11196&quot;,&quot;articleCount&quot;:&quot;2551&quot;,&quot;seedCount&quot;:&quot;23951&quot;,&quot;memberCount&quot;:&quot;5023&quot;,&quot;description&quot;:&quot;Fairness and opportunity leads to progress&quot;,&quot;createDate&quot;:1389929460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496195973,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70"
		data-domain-name="progressive-state-of-mind"
		data-display-name="Progressive State of Mind">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l78lancerA838DCE8-56DE-BA4B-EF69-CDD88052A3E2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://progressive-state-of-mind.newsvine.com/" class="c-group-name">Progressive State of Mind</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6177&quot;,&quot;seedCount&quot;:&quot;21792&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496208286,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://seedersandposterswithmanners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/seedersandposterswithmanners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3664&quot;,&quot;seedCount&quot;:&quot;34684&quot;,&quot;memberCount&quot;:&quot;627&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496002448,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://seedersandposterswithmanners.newsvine.com/" class="c-group-name">Seeders and Posters with Manners</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4033&quot;,&quot;seedCount&quot;:&quot;34717&quot;,&quot;memberCount&quot;:&quot;1000&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496210597,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36727625" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1496212032 -->